Captured jpg has same opacity as Cropper capture

May 11, 2010 at 1:20 AM

I must have missed a setting. When I use Cropper to capture part of my screen, the resulting jpg is shaded just as the Cropper window is (Opaque) and the "+" mark in Cropper's capture window is in the jpg as well.

 

Any help would be appreciated

May 11, 2010 at 3:17 AM

Are you using a plugin for the output for the default jpg option?

What version of Windows are you running? With Vista and above Cropper will hide itself during capture due avoid being in the capture with Aero turned on. This is an option in the Appearance tab and can be turned off so Cropper will not hide itself during capture.

May 13, 2010 at 2:11 AM

I reinstalled Cropper and now the captures are just fine. Must have been some add ons or something.

 

Thanks again!